Your submission was sent successfully! Close

CVE-2020-10135

Published: 19 May 2020

Legacy pairing and secure-connections pairing authentication in Bluetooth BR/EDR Core Specification v5.2 and earlier may allow an unauthenticated user to complete authentication without pairing credentials via adjacent access. An unauthenticated, adjacent attacker could impersonate a Bluetooth BR/EDR master or slave to pair with a previously paired remote device to successfully complete the authentication procedure without knowing the link key.

From the Ubuntu security team

Daniele Antonioli, Nils Ole Tippenhauer, and Kasper Rasmussen discovered that legacy pairing and secure-connections pairing authentication in the Bluetooth protocol could allow an unauthenticated user to complete authentication without pairing credentials via adjacent access. A physically proximate attacker could use this to impersonate a previously paired Bluetooth device.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
linux-aws-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1035.37~20.04.1)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1033.35~20.04.1)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1032.34~20.04.1)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1031.32~20.04.2)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-14.16~20.04.1)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-22.23~20.04.1)
upstream
Released (5.9~rc1)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-1015.16~20.04.1)
upstream
Released (5.9~rc1)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1009.10)
hirsute Does not exist

upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1009.9~20.04.2)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1007.7~20.04.2)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1008.8~20.04.1)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-hwe
Launchpad, Ubuntu, Debian
bionic Ignored
(was needed now end-of-life)
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial
Released (4.15.0-129.132~16.04.1)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1007.10)
upstream
Released (5.9~rc1)
impish Does not exist

jammy Does not exist

linux-aws
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1030.31)
hirsute Not vulnerable
(5.8.0-1018.20+21.04.1)
impish Not vulnerable
(5.11.0-1006.6)
groovy
Released (5.8.0-1014.15)
bionic
Released (4.15.0-1091.96)
upstream
Released (5.9~rc1)
precise Does not exist

trusty
Released (4.4.0-1082.86)
xenial
Released (4.4.0-1118.132)
eoan Ignored
(reached end-of-life)
jammy Not vulnerable
(5.13.0-1005.6)
linux-aws-5.0
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-1030.31~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
xenial
Released (4.15.0-1091.96~16.04.1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
xenial
Released (4.15.0-1103.114~16.04.1)
impish Not vulnerable
(5.11.0-1004.4)
focal
Released (5.4.0-1032.33)
groovy
Released (5.8.0-1013.14)
hirsute Not vulnerable
(5.8.0-1016.17+21.04.1)
precise Does not exist

trusty
Released (4.15.0-1103.114~14.04.1)
bionic Ignored
(was needs-triage now end-of-life)
eoan Ignored
(reached end-of-life)
jammy Not vulnerable
(5.13.0-1006.7)
linux-azure-4.15
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (4.15.0-1103.114)
precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic Ignored
(was needs-triage now end-of-life)
precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-1032.33~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
xenial
Released (4.15.0-1091.104~16.04.1)
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1015.15+21.04.1)
focal
Released (5.4.0-1030.32)
groovy
Released (5.8.0-1012.12)
precise Does not exist

trusty Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Ignored
(reached end-of-life)
jammy Not vulnerable
(5.13.0-1005.6)
linux-gcp-4.15
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (4.15.0-1091.104)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-1030.32~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-edge
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-4.15
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1077.82)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-56.62~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oem
Launchpad, Ubuntu, Debian
bionic Ignored
(was pending [4.15.0-1104.115] now end-of-life)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
eoan Ignored
(reached end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
focal
Released (5.6.0-1048.52)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

eoan Does not exist

jammy Does not exist

groovy Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic Ignored
(was needed now end-of-life)
precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Ignored
(reached end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1062.68)
upstream
Released (5.9~rc1)
xenial
Released (4.15.0-1062.68~16.04.1)
impish Not vulnerable
(5.11.0-1005.5)
hirsute Not vulnerable
(5.8.0-1014.14+21.04.1)
focal
Released (5.4.0-1030.32)
groovy
Released (5.8.0-1011.11)
precise Does not exist

trusty Does not exist

eoan Ignored
(reached end-of-life)
jammy Not vulnerable
(5.13.0-1008.10)
linux-oracle-5.0
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-1030.32~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
impish Not vulnerable
(5.11.0-1007.7)
focal
Released (5.4.0-1023.26)
groovy
Released (5.8.0-1008.11)
hirsute Not vulnerable
(5.8.0-1008.11+21.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

eoan Does not exist

jammy Not vulnerable
(5.13.0-1008.9)
linux-raspi-5.4
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

bionic
Released (5.4.0-1023.26~18.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1077.82)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

xenial
Released (4.4.0-1142.152)
precise Does not exist

trusty Does not exist

eoan Ignored
(reached end-of-life)
focal Ignored
(was needs-triage now end-of-life)
groovy Does not exist

jammy Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-riscv
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc1)
impish Not vulnerable
(5.11.0-1007.7)
focal
Released (5.4.0-37.42)
groovy
Released (5.8.0-10.12)
hirsute Not vulnerable
(5.8.0-10.12+21.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

eoan Does not exist

jammy Not vulnerable
(5.13.0-1004.4)
linux-snapdragon
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1094.103)
upstream
Released (5.9~rc1)
hirsute Does not exist

impish Does not exist

xenial
Released (4.4.0-1146.156)
precise Does not exist

trusty Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
bionic Ignored
(was needs-triage now end-of-life)
eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-lts-trusty
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
precise Ignored
(was needs-triage ESM criteria)
trusty Does not exist

xenial Does not exist

bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty
Released (4.4.0-197.229~14.04.1)
xenial Does not exist

bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-16.17)
hirsute Not vulnerable
(5.8.0-36.40+21.04.1)
upstream
Released (5.9~rc1)
precise Ignored
(was needs-triage ESM criteria)
trusty Ignored
(was needed ESM criteria)
xenial
Released (4.4.0-197.229)
bionic
Released (4.15.0-129.132)
eoan Ignored
(reached end-of-life)
focal
Released (5.4.0-56.62)
groovy
Released (5.8.0-31.33)
jammy Not vulnerable
(5.13.0-19.19)
Patches:
Introduced by

1da177e4c3f41524e886b7f1b8a0c1fc7321cac2

Fixed by 3ca44c16b0dcc764b641ee4ac226909f5c421aa3
Introduced by

1da177e4c3f41524e886b7f1b8a0c1fc7321cac2

Fixed by 8746f135bb01872ff412d408ea1aa9ebd328c1f5
linux-kvm
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1010.11+21.04.1)
upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial
Released (4.4.0-1084.93)
bionic
Released (4.15.0-1082.84)
eoan Ignored
(reached end-of-life)
focal
Released (5.4.0-1028.29)
groovy
Released (5.8.0-1011.12)
jammy Not vulnerable
(5.13.0-1004.4)
linux-hwe-5.8
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc1)
focal
Released (5.8.0-31.33~20.04.1)
jammy Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1030.32~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc1)
jammy Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic
Released (5.4.0-1005.6)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (4.15.0-1010.14)
focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.10.0-1008.9)
groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc1)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.4.0-1008.9)
groovy Does not exist

hirsute Does not exist

jammy Needs triage

linux-gke
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(reached end of standard support)
bionic Does not exist

focal Not vulnerable
(5.4.0-1033.35)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc1)
jammy Not vulnerable
(5.15.0-1002.2)
linux-ibm
Launchpad, Ubuntu, Debian
impish Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1003.4)
upstream
Released (5.9~rc1)
jammy Not vulnerable
(5.15.0-1002.2)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-1009.10~20.04.1)
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
jammy Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.14.0-1004.4)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1007.7)
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
jammy Does not exist

linux-fips
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(4.4.0-1074.80)
trusty Does not exist

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc1)
jammy Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
impish Does not exist

upstream
Released (5.9~rc1)
jammy Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.3)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

impish Does not exist

bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
upstream
Released (5.9~rc1)
jammy Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Needed

upstream
Released (5.9~rc1)
jammy Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.15.0-22.22)
upstream
Released (5.9~rc1)
linux-oem-5.17
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.17.0-1003.3)
upstream
Released (5.9~rc1)
linux-intel-iotg
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

impish Does not exist

jammy Does not exist

upstream Needs triage

linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-hwe-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-aws-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

upstream Needs triage

focal Not vulnerable

linux-gcp-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-gke-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage

linux-azure-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

upstream Needs triage