CVE-2020-0570

Published: 05 February 2020

Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access.

Priority

Medium

CVSS 3 base score: 7.3

Status

Package Release Status
qtbase-opensource-src
Launchpad, Ubuntu, Debian
Upstream
Released (5.12.5+dfsg-8)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.12.5+dfsg-8)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Patches:
Upstream: https://code.qt.io/cgit/qt/qtbase.git/commit/?id=e6f1fde24f77f63fb16b2df239f82a89d2bf05dd