Your submission was sent successfully! Close

CVE-2020-0466

Published: 14 December 2020

In do_epoll_ctl and ep_loop_check_proc of eventpoll.c, there is a possible use after free due to a logic error. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-147802478References: Upstream kernel

From the Ubuntu security team

It was discovered that the eventpoll (aka epoll) implementation in the Linux kernel contained a logic error that could lead to a use after free vulnerability. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
linux-aws-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1035.37~20.04.1)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1033.35~20.04.1)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1032.34~20.04.1)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1031.32~20.04.2)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-14.16~20.04.1)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-22.23~20.04.1)
upstream
Released (5.9~rc2)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-1015.16~20.04.1)
upstream
Released (5.9~rc2)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1009.10)
hirsute Does not exist

upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-1009.9~20.04.2)
hirsute Does not exist

upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1007.7~20.04.2)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1008.8~20.04.1)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1007.10)
upstream
Released (5.9~rc2)
impish Does not exist

jammy Does not exist

linux
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-16.17)
bionic
Released (4.15.0-121.123)
focal
Released (5.4.0-51.56)
groovy Not vulnerable
(5.8.0-18.19)
hirsute Not vulnerable
(5.8.0-36.40+21.04.1)
upstream
Released (5.9~rc2)
precise Ignored
(was needs-triage ESM criteria)
trusty Ignored
(was needed ESM criteria)
xenial
Released (4.4.0-193.224)
jammy Not vulnerable
(5.13.0-19.19)
linux-hwe
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

bionic Ignored
(replaced by linux-hwe-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
xenial
Released (4.15.0-120.122~16.04.1)
jammy Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (5.4.0-51.56~18.04.1)
jammy Does not exist

linux-hwe-5.8
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-23.24~20.04.1)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-lts-trusty
Launchpad, Ubuntu, Debian
impish Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
precise Ignored
(was needs-triage ESM criteria)
jammy Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
trusty
Released (4.4.0-193.224~14.04.1)
jammy Does not exist

linux-kvm
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
precise Does not exist

trusty Does not exist

groovy Not vulnerable
(5.8.0-1001.1)
hirsute Not vulnerable
(5.8.0-1010.11+21.04.1)
upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1077.79)
focal
Released (5.4.0-1026.27)
xenial
Released (4.4.0-1082.91)
jammy Not vulnerable
(5.13.0-1004.4)
linux-aws
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
precise Does not exist

bionic
Released (4.15.0-1086.91)
focal
Released (5.4.0-1028.29)
groovy Not vulnerable
(5.8.0-1004.4)
hirsute Not vulnerable
(5.8.0-1018.20+21.04.1)
upstream
Released (5.9~rc2)
trusty
Released (4.4.0-1081.85)
xenial
Released (4.4.0-1117.131)
jammy Not vulnerable
(5.13.0-1005.6)
linux-aws-5.0
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-aws-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-aws-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1028.29~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
xenial
Released (4.15.0-1085.90~16.04.1)
jammy Does not exist

linux-azure
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1004.4)
precise Does not exist

upstream
Released (5.9~rc2)
groovy Not vulnerable
(5.8.0-1004.4)
hirsute Not vulnerable
(5.8.0-1016.17+21.04.1)
trusty
Released (4.15.0-1098.109~14.04.1)
focal
Released (5.4.0-1031.32)
xenial
Released (4.15.0-1098.109~16.04.1)
bionic Ignored
(superseded by linux-azure-5.3)
jammy Not vulnerable
(5.13.0-1006.7)
linux-azure-4.15
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1099.110)
jammy Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-azure-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (5.4.0-1031.32~18.04.1)
jammy Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-azure-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-gcp
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
precise Does not exist

trusty Does not exist

bionic Ignored
(superseded by linux-gcp-5.3)
groovy Not vulnerable
(5.8.0-1002.2)
hirsute Not vulnerable
(5.8.0-1015.15+21.04.1)
upstream
Released (5.9~rc2)
focal
Released (5.4.0-1028.29)
xenial
Released (4.15.0-1086.98~16.04.1)
jammy Not vulnerable
(5.13.0-1005.6)
linux-gcp-4.15
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1086.98)
jammy Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-gcp-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1028.29~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-gcp-edge
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-gcp-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-gke-4.15
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1072.76)
jammy Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (5.4.0-1027.28~18.04.1)
jammy Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (5.4.0-1003.3)
jammy Does not exist

linux-oracle
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1005.5)
precise Does not exist

trusty Does not exist

groovy Not vulnerable
(5.8.0-1001.1)
hirsute Not vulnerable
(5.8.0-1014.14+21.04.1)
upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1057.62)
focal
Released (5.4.0-1028.29)
xenial
Released (4.15.0-1056.61~16.04.1)
jammy Not vulnerable
(5.13.0-1008.10)
linux-oracle-5.0
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-oracle-5.3)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(superseded by linux-oracle-5.4)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (5.4.0-1028.29~18.04.1)
jammy Does not exist

linux-oem
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic Ignored
(was needs-triage now end-of-life)
jammy Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal
Released (5.6.0-1053.57)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1007.7)
upstream
Released (5.9~rc2)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.4.0-1021.24)
groovy Not vulnerable
(5.8.0-1002.5)
hirsute Not vulnerable
(5.8.0-1008.11+21.04.1)
jammy Not vulnerable
(5.13.0-1008.9)
linux-raspi2
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

bionic
Released (4.15.0-1073.78)
focal Ignored
(replaced by linux-raspi)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
xenial
Released (4.4.0-1141.151)
jammy Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic Ignored
(was needed now end-of-life)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-raspi-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc2)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1021.24~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-riscv
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1007.7)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(was needs-triage now end-of-life)
groovy Not vulnerable
(5.8.0-1.1)
hirsute Not vulnerable
(5.8.0-10.12+21.04.1)
upstream
Released (5.9~rc2)
jammy Not vulnerable
(5.13.0-1004.4)
linux-snapdragon
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
bionic
Released (4.15.0-1089.98)
xenial
Released (4.4.0-1145.155)
jammy Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc2)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Not vulnerable
(4.15.0-1005.8)
focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc2)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.10.0-1008.9)
groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
impish Does not exist

upstream
Released (5.9~rc2)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.4.0-1008.9)
groovy Does not exist

hirsute Does not exist

jammy Does not exist

linux-gke
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(reached end of standard support)
bionic Does not exist

focal Not vulnerable
(5.4.0-1033.35)
groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc2)
jammy Not vulnerable
(5.15.0-1002.2)
linux-ibm
Launchpad, Ubuntu, Debian
impish Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1003.4)
upstream
Released (5.9~rc2)
jammy Not vulnerable
(5.15.0-1002.2)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-1009.10~20.04.1)
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.14.0-1004.4)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-fips
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(4.4.0-1073.79)
trusty Does not exist

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
impish Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
impish Does not exist

upstream
Released (5.9~rc2)
jammy Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.3)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

impish Does not exist

bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.4.0-1063.66+cvm2.2)
upstream
Released (5.9~rc2)
jammy Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage

linux-oem-5.17
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage