Your submission was sent successfully! Close

CVE-2019-9917

Published: 27 March 2019

ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
znc
Launchpad, Ubuntu, Debian
bionic Needed

cosmic
Released (1.7.1-2ubuntu0.1)
disco Not vulnerable

eoan Not vulnerable

focal Not vulnerable

groovy Not vulnerable

hirsute Not vulnerable

impish Not vulnerable

jammy Not vulnerable

precise Does not exist

trusty Does not exist
(trusty was needed)
upstream
Released (1.7.3)
xenial Ignored
(end of standard support, was needed)