Your submission was sent successfully! Close

CVE-2019-9853

Published: 27 September 2019

LibreOffice documents can contain macros. The execution of those macros is controlled by the document security settings, typically execution of macros are blocked by default. A URL decoding flaw existed in how the urls to the macros within the document were processed and categorized, resulting in the possibility to construct a document where macro execution bypassed the security settings. The documents were correctly detected as containing macros, and prompted the user to their existence within the documents, but macros within the document were subsequently not controlled by the security settings allowing arbitrary macro execution This issue affects: LibreOffice 6.2 series versions prior to 6.2.7; LibreOffice 6.3 series versions prior to 6.3.1.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
bionic
Released (1:6.0.7-0ubuntu0.18.04.9)
disco
Released (1:6.2.6-0ubuntu0.19.04.1)
precise Does not exist

trusty Does not exist

upstream
Released (1:6.3.0-1)
xenial
Released (1:5.1.6~rc2-0ubuntu1~xenial9)