CVE-2019-9706

Published: 12 March 2019

Vixie Cron before the 3.0pl1-133 Debian package allows local users to cause a denial of service (use-after-free and daemon crash) because of a force_rescan_user error.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
cron
Launchpad, Ubuntu, Debian
Upstream
Released (3.0pl1-133)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.0pl1-134ubuntu1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.0pl1-134ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.0pl1-134ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Needs triage