Your submission was sent successfully! Close

CVE-2019-9658

Published: 11 March 2019

Checkstyle before 8.18 loads external DTDs by default.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
checkstyle
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(8.26-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(8.26-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(8.26-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)