CVE-2019-9232

Published: 27 September 2019

In libvpx, there is a possible out of bounds read due to a missing bounds check. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-122675483

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
libvpx
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.0)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.8.1-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.8.1-2)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.7.0-3ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.5.0-2ubuntu1.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.3.0-2ubuntu0.1~esm1)
Patches:
Upstream: https://github.com/webmproject/libvpx/commit/46e17f0cb4a80b36755c84b8bf15731d3386c08f