Your submission was sent successfully! Close

CVE-2019-8675

Published: 14 August 2019

A buffer overflow issue was addressed with improved memory handling. This issue is fixed in macOS Mojave 10.14.6, Security Update 2019-004 High Sierra, Security Update 2019-004 Sierra. An attacker in a privileged network position may be able to execute arbitrary code.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
cups
Launchpad, Ubuntu, Debian
bionic
Released (2.2.7-1ubuntu2.7)
disco
Released (2.2.10-4ubuntu2.1)
precise Does not exist

trusty Does not exist

upstream
Released (2.3.0)
xenial
Released (2.1.3-4ubuntu0.10)