CVE-2019-7524

Published: 29 March 2019

In Dovecot before 2.2.36.3 and 2.3.x before 2.3.5.1, a local attacker can cause a buffer overflow in the indexer-worker process, which can be used to elevate to root. This occurs because of missing checks in the fts and pop3-uidl components.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
dovecot
Launchpad, Ubuntu, Debian
Upstream
Released (2.3.5.1, 2.2.36.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2.2.33.2-1ubuntu4.3)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:2.2.22-1ubuntu2.10)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:2.2.9-1ubuntu2.6)