Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2019-7330

Published: 4 February 2019

Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'show' parameter value in the view frame (frame.php) because proper filtration is omitted.

Priority

Medium

Cvss 3 Severity Score

6.1

Score breakdown

Status

Package Release Status
zoneminder
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Ignored
(reached end-of-life)
disco Ignored
(reached end-of-life)
eoan Ignored
(reached end-of-life)
focal
Released (1.32.3-2ubuntu2+esm1)
groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Ignored
(reached end-of-life)
jammy Not vulnerable
(1.36.12+dfsg1-1)
kinetic Not vulnerable
(1.36.24+dfsg1-1)
precise Does not exist

trusty Does not exist
(trusty was not-affected [code not present])
upstream
Released (1.34.0)
xenial Not vulnerable
(code not present)
Patches:
upstream: https://github.com/ZoneMinder/zoneminder/commit/b2a97ee190c6dc3e30b9c36b9c33c33348dde4d6

Severity score breakdown

Parameter Value
Base score 6.1
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Changed
Confidentiality Low
Integrity impact Low
Availability impact None
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N