CVE-2019-7165

Published: 03 July 2019

A buffer overflow in DOSBox 0.74-2 allows attackers to execute arbitrary code.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
dosbox
Launchpad, Ubuntu, Debian
Upstream
Released (0.74-3-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.74-3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.74-3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus)
Released (0.74-4.2+deb9u2build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist