Your submission was sent successfully! Close

CVE-2019-7108

Published: 23 May 2019

Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
bionic
Released (1:20190409.1-0ubuntu0.18.04.1)
cosmic
Released (1:20190409.1-0ubuntu0.18.10.1)
disco
Released (1:20190409.1-0ubuntu1)
precise Does not exist

trusty Does not exist

upstream
Released (32.0.0.171)
xenial
Released (1:20190409.1-0ubuntu0.16.04.1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
bionic
Released (32.0.0.171ubuntu0.18.04.1)
cosmic
Released (32.0.0.171ubuntu0.18.10.1)
disco
Released (32.0.0.171ubuntu1)
precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream
Released (32.0.0.171)
xenial
Released (32.0.0.171ubuntu0.16.04.1)