CVE-2019-5832

Published: 27 June 2019

Insufficient policy enforcement in XMLHttpRequest in Google Chrome prior to 75.0.3770.80 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (75.0.3770.80)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(75.0.3770.80-0ubuntu1~snap1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (75.0.3770.142-0ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (76.0.3809.87-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist