Your submission was sent successfully! Close

CVE-2019-5820

Published: 27 June 2019

Integer overflow in PDFium in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (74.0.3729.108)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(75.0.3770.90-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(74.0.3729.169-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [no longer updated])