CVE-2019-5544

Published: 05 December 2019

OpenSLP as used in ESXi and the Horizon DaaS appliances has a heap overwrite issue. VMware has evaluated the severity of this issue to be in the Critical severity range with a maximum CVSSv3 base score of 9.8.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
openslp-dfsg
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.2.1-11ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.2.1-9ubuntu0.3+esm1)
Binaries built from this source package are in Universe and so are supported by the community.