CVE-2019-3885

Published: 17 April 2019

A use-after-free flaw was found in pacemaker up to and including version 2.0.1 which could result in certain sensitive information to be leaked via the system logs.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
pacemaker
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.1.18-0ubuntu1.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.1.14-2ubuntu1.6)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)