Your submission was sent successfully! Close

CVE-2019-2696

Published: 23 April 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 5.2.28 and prior to 6.0.6. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Oracle VM VirtualBox. CVSS 3.0 Base Score 8.8 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H).

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
virtualbox
Launchpad, Ubuntu, Debian
bionic Needs triage

cosmic Ignored
(reached end-of-life)
disco Not vulnerable
(6.0.6-dfsg-1)
eoan Not vulnerable
(6.0.6-dfsg-1)
focal Not vulnerable
(6.0.6-dfsg-1)
groovy Not vulnerable
(6.0.6-dfsg-1)
hirsute Not vulnerable
(6.0.6-dfsg-1)
impish Not vulnerable
(6.0.6-dfsg-1)
jammy Not vulnerable
(6.0.6-dfsg-1)
precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream
Released (6.0.6-dfsg-1)
xenial Ignored
(end of standard support, was needs-triage)