CVE-2019-19953

Published: 24 December 2019

In GraphicsMagick 1.4 snapshot-20191208 Q8, there is a heap-based buffer over-read in the function EncodeImage of coders/pict.c.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
Upstream
Released (1.4+really1.3.34-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.4+really1.3.34+hg16181-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.4+really1.3.34+hg16181-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Needed

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist