CVE-2019-19830

Published: 17 December 2019

_core_/plugins/medias in SPIP 3.2.x before 3.2.7 allows remote authenticated authors to inject content into the database.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.7-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.7-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist