CVE-2019-19617

Published: 06 December 2019

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.9.2+dfsg1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed