Your submission was sent successfully! Close

CVE-2019-19481

Published: 1 December 2019

An issue was discovered in OpenSC through 0.19.0 and 0.20.x through 0.20.0-rc3. libopensc/card-cac1.c mishandles buffer limits for CAC certificates.

Priority

Low

CVSS 3 base score: 4.6

Status

Package Release Status
opensc
Launchpad, Ubuntu, Debian
bionic Needed

disco Not vulnerable
(0.19.0-1build1)
eoan Not vulnerable
(0.19.0-2)
focal Not vulnerable
(0.20.0-1)
groovy Not vulnerable
(0.20.0-1)
hirsute Not vulnerable
(0.20.0-1)
impish Not vulnerable
(0.20.0-1)
jammy Not vulnerable
(0.20.0-1)
precise Does not exist

trusty Does not exist

upstream
Released (0.19.0~rc1-1)
xenial Not vulnerable
(code not present)