CVE-2019-19035

Published: 17 November 2019

jhead 3.03 is affected by: heap-based buffer over-read. The impact is: Denial of service. The component is: ReadJpegSections and process_SOFn in jpgfile.c. The attack vector is: Open a specially crafted JPEG file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
jhead
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(1:3.04-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:3.04-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:3.04-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist