CVE-2019-18347

Published: 04 December 2019

A stored XSS issue was discovered in DAViCal through 1.1.8. It does not adequately sanitize output of various fields that can be set by unprivileged users, making it possible for JavaScript stored in those fields to be executed by another (possibly privileged) user. Affected database fields include Username, Display Name, and Email.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
davical
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.9.2-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.1.9.2-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.1.9.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist