CVE-2019-17673

Published: 17 October 2019

WordPress before 5.2.4 is vulnerable to poisoning of the cache of JSON GET requests because certain requests lack a Vary: Origin header.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (5.2.4+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(5.2.4+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.2.4+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 LTS (Xenial Xerus) Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist