CVE-2019-17400

Published: 21 October 2019

The unoconv package before 0.9 mishandles untrusted pathnames, leading to SSRF and local file inclusion.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
unoconv
Launchpad, Ubuntu, Debian
Upstream
Released (0.7-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0.7-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.7-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.7-2)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed