CVE-2019-16781

Published: 26 December 2019

In WordPress before 5.3.1, authenticated users with lower privileges (like contributors) can inject JavaScript code in the block editor, which is executed within the dashboard. It can lead to an admin opening the affected post in the editor leading to XSS.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (5.3.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(5.3.2+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(5.3.2+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 LTS (Xenial Xerus) Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist