CVE-2019-16394

Published: 17 September 2019

SPIP before 3.1.11 and 3.2 before 3.2.5 provides different error messages from the password-reminder page depending on whether an e-mail address exists, which might help attackers to enumerate subscribers.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.5-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.2.5-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.5-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.1.4-4~deb9u3build0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist