Your submission was sent successfully! Close

CVE-2019-14847

Published: 29 October 2019

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue.

Priority

Medium

CVSS 3 base score: 4.9

Status

Package Release Status
samba
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (2:4.7.6+dfsg~ubuntu-0ubuntu2.13)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2:4.3.11+dfsg-0ubuntu0.16.04.23)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2:4.3.11+dfsg-0ubuntu0.14.04.20+esm3)