CVE-2019-14553

Published: 23 November 2020

Improper authentication in EDK II may allow a privileged user to potentially enable information disclosure via network access.

Priority

Negligible

CVSS 3 base score: 4.9

Status

Package Release Status
edk2
Launchpad, Ubuntu, Debian
Upstream
Released (0~20190828.37eef910-4)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(0~20191122.bd85bf54-1ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0~20191122.bd85bf54-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0~20191122.bd85bf54-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist