Your submission was sent successfully! Close

CVE-2019-14441

Published: 30 July 2019

** DISPUTED ** An issue was discovered in Libav 12.3. An access violation allows remote attackers to cause a denial of service (application crash), as demonstrated by avconv. This is related to ff_mpa_synth_filter_float in avcodec/mpegaudiodsp_template.c. NOTE: This may be a duplicate of CVE-2018-19129.

Priority

Unknown

CVSS 3 base score: 6.5

Status

Package Release Status
libav
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist