CVE-2019-14267

Published: 29 July 2019

PDFResurrect 0.15 has a buffer overflow via a crafted PDF file because data associated with startxref and %%EOF is mishandled.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
pdfresurrect
Launchpad, Ubuntu, Debian
Upstream
Released (0.16-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (0.16-1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (0.16-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist