Your submission was sent successfully! Close

CVE-2019-13694

Published: 25 November 2019

Use after free in WebRTC in Google Chrome prior to 77.0.3865.120 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (78.0.3865.120)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(77.0.3865.120-0ubuntu1.19.10.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (78.0.3904.70-0ubuntu0.18.04.2)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (78.0.3904.70-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist