Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2019-13274

Published: 27 August 2019

In Xymon through 4.3.28, an XSS vulnerability exists in the csvinfo CGI script due to insufficient filtering of the db parameter.

Priority

Medium

Cvss 3 Severity Score

6.1

Score breakdown

Status

Package Release Status
xymon
Launchpad, Ubuntu, Debian
bionic Needed

disco Ignored
(end of life)
eoan
Released (4.3.29-1)
focal
Released (4.3.29-1)
groovy
Released (4.3.29-1)
hirsute
Released (4.3.29-1)
impish
Released (4.3.29-1)
jammy
Released (4.3.29-1)
kinetic
Released (4.3.29-1)
lunar
Released (4.3.29-1)
mantic
Released (4.3.29-1)
noble
Released (4.3.29-1)
trusty Does not exist

upstream
Released (4.3.29-1)
xenial Needed

Severity score breakdown

Parameter Value
Base score 6.1
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Changed
Confidentiality Low
Integrity impact Low
Availability impact None
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N