CVE-2019-13031

Published: 28 June 2019

LemonLDAP::NG before 1.9.20 has an XML External Entity (XXE) issue when submitting a notification to the notification server. By default, the notification server is not enabled and has a "deny all" rule.

Priority

Low

CVSS 3 base score: 8.1

Status

Package Release Status
lemonldap-ng
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.0+ds-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(2.0.2+ds-6)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.0.2+ds-6)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.0.2+ds-6)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist