Your submission was sent successfully! Close

CVE-2019-12815

Published: 19 July 2019

An arbitrary file copy vulnerability in mod_copy in ProFTPD up to 1.3.5b allows for remote code execution and information disclosure without authentication, a related issue to CVE-2015-3306.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
proftpd-dfsg
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.3.6-6build2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.3.6-6build2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.6-6build2)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist