CVE-2019-12625

Published: 23 August 2019

ClamAV versions prior to 0.101.3 are susceptible to a zip bomb vulnerability where an unauthenticated attacker can cause a denial of service condition by sending crafted messages to an affected system.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
clamav
Launchpad, Ubuntu, Debian
Upstream
Released (0.101.4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.101.4+dfsg-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (0.101.4+dfsg-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (0.101.4+dfsg-0ubuntu0.14.04.1+esm1)
Patches:
Upstream: https://github.com/Cisco-Talos/clamav-devel/commit/dcd26ea5f97bf851f4bac74f1367aedf5c162c9c
Upstream: https://github.com/Cisco-Talos/clamav-devel/commit/0359cc5754403f4643db6cfc9267823f84d57f5a