CVE-2019-12420

Published: 12 December 2019

In Apache SpamAssassin before 3.4.3, a message can be crafted in a way to use excessive resources. Upgrading to SA 3.4.3 as soon as possible is the recommended fix but details will not be shared publicly.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
spamassassin
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.3~rc6-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.4.3~rc7-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.4.2-0ubuntu0.18.04.2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (3.4.2-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.4.2-0ubuntu0.14.04.1+esm1)
Ubuntu 12.04 ESM (Precise Pangolin)
Released (3.4.2-0ubuntu0.12.04.3)