Your submission was sent successfully! Close

CVE-2019-11474

Published: 23 April 2019

coders/xwd.c in GraphicsMagick 1.3.31 allows attackers to cause a denial of service (floating-point exception and application crash) by crafting an XWD image file, a different vulnerability than CVE-2019-11008 and CVE-2019-11009.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
bionic
Released (1.3.28-2ubuntu0.1)
cosmic Ignored
(reached end-of-life)
disco Ignored
(reached end-of-life)
eoan Not vulnerable
(1.4+really1.3.32-1)
focal Not vulnerable
(1.4+really1.3.32-1)
groovy Not vulnerable
(1.4+really1.3.32-1)
hirsute Not vulnerable
(1.4+really1.3.32-1)
impish Not vulnerable
(1.4+really1.3.32-1)
jammy Not vulnerable
(1.4+really1.3.32-1)
precise Does not exist

trusty Needed

upstream
Released (1.4~hg15976-1)
xenial Ignored
(end of standard support, was needed)