CVE-2019-11071

Published: 10 April 2019

SPIP 3.1 before 3.1.10 and 3.2 before 3.2.4 allows authenticated visitors to execute arbitrary code on the host server because var_memotri is mishandled.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.4-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.4-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.1.4-4~deb9u3build0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])