Your submission was sent successfully! Close

CVE-2019-11047

Published: 23 December 2019

When PHP EXIF extension is parsing EXIF information from an image, e.g. via exif_read_data() function, in PHP versions 7.2.x below 7.2.26, 7.3.x below 7.3.13 and 7.4.0 it is possible to supply it with data what will cause it to read past the allocated buffer. This may lead to information disclosure or crash.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
php5
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Does not exist

precise
Released (5.3.10-1ubuntu3.42)
trusty
Released (5.5.9+dfsg-1ubuntu4.29+esm8)
upstream Needs triage

xenial Does not exist

php7.0
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial
Released (7.0.33-0ubuntu0.16.04.9)
php7.2
Launchpad, Ubuntu, Debian
bionic
Released (7.2.24-0ubuntu0.18.04.2)
disco
Released (7.2.24-0ubuntu0.19.04.2)
eoan Does not exist

precise Does not exist

trusty Does not exist

upstream
Released (7.2.26)
xenial Does not exist

php7.3
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan
Released (7.3.11-0ubuntu0.19.10.2)
precise Does not exist

trusty Does not exist

upstream
Released (7.3.13)
xenial Does not exist