CVE-2019-10909

Published: 16 May 2019

In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, validation messages are not escaped, which can lead to XSS when user input is included. This is related to symfony/framework-bundle.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
drupal7
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Drupal 7 core not affected)
Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)
symfony
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.22+dfsg-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.4.22+dfsg-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.4.22+dfsg-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist