Your submission was sent successfully! Close

CVE-2019-10197

Published: 03 September 2019

A flaw was found in samba versions 4.9.x up to 4.9.13, samba 4.10.x up to 4.10.8 and samba 4.11.x up to 4.11.0rc3, when certain parameters were set in the samba configuration file. An unauthenticated attacker could use this flaw to escape the shared directory and access the contents of directories outside the share.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
samba
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(2:4.3.11+dfsg-0ubuntu0.16.04.21)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable