Your submission was sent successfully! Close

CVE-2019-1010220

Published: 22 July 2019

tcpdump.org tcpdump 4.9.2 is affected by: CWE-126: Buffer Over-read. The impact is: May expose Saved Frame Pointer, Return Address etc. on stack. The component is: line 234: "ND_PRINT((ndo, "%s", buf));", in function named "print_prefix", in "print-hncp.c". The attack vector is: The victim must open a specially crafted pcap file.

Priority

Low

CVSS 3 base score: 3.3

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
Upstream
Released (4.9.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (4.9.3-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (4.9.3-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.9.3-0ubuntu0.14.04.1+esm1)