CVE-2019-10067

Published: 22 May 2019

An issue was discovered in Open Ticket Request System (OTRS) 7.x through 7.0.6 and Community Edition 5.0.x through 5.0.35 and 6.0.x through 6.0.17. An attacker who is logged into OTRS as an agent user with appropriate permissions may manipulate the URL to cause execution of JavaScript in the context of OTRS.

Priority

Low

CVSS 3 base score: 5.4

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (6.0.18-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(6.0.18-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(6.0.18-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.0.18-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist