CVE-2019-0804

Published: 12 March 2019

An information disclosure vulnerability exists in the way Azure WaLinuxAgent creates swap files on resource disks, aka 'Azure Linux Agent Information Disclosure Vulnerability'.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
walinuxagent
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.2.32-0ubuntu1~18.04.2)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.2.32-0ubuntu1~16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [2.2.32-0ubuntu1~14.04.2])