Your submission was sent successfully! Close

CVE-2018-9861

Published: 19 April 2018

Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
ckeditor
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic
Released (4.5.7+dfsg-2ubuntu0.18.04.1)
cosmic Ignored
(reached end-of-life)
disco Ignored
(reached end-of-life)
eoan Ignored
(reached end-of-life)
focal Not vulnerable
(4.12.1+dfsg-1)
groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Not vulnerable
(4.16.0+dfsg-2)
jammy Not vulnerable
(4.16.2+dfsg-1)
precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

xenial Ignored
(end of standard support, was needs-triage)