Your submission was sent successfully! Close

CVE-2018-9058

Published: 27 March 2018

In Long Range Zip (aka lrzip) 0.631, there is an infinite loop in the runzip_fd function of runzip.c. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted lrz file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
lrzip
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic
Released (0.631-1+deb9u1build0.18.04.1)
cosmic Not vulnerable
(0.631+git180517-1)
disco Not vulnerable
(0.631+git180517-1)
eoan Not vulnerable
(0.631+git180517-1)
focal Not vulnerable
(0.631+git180517-1)
groovy Not vulnerable
(0.631+git180517-1)
hirsute Not vulnerable
(0.631+git180517-1)
impish Not vulnerable
(0.631+git180517-1)
jammy Not vulnerable
(0.631+git180517-1)
precise Does not exist

trusty Does not exist
(trusty was needed)
upstream Needs triage

xenial Ignored
(end of standard support, was needed)