Your submission was sent successfully! Close

CVE-2018-8736

Published: 18 April 2018

A privilege escalation vulnerability in Nagios XI 5.2.x through 5.4.x before 5.4.13 allows an attacker to leverage an RCE vulnerability escalating to root.

Notes

AuthorNote
mdeslaur
No indication that these issues also affect open-source Nagios
3.x.
Priority

High

CVSS 3 base score: 8.8

Status

Package Release Status
nagios3
Launchpad, Ubuntu, Debian
artful Not vulnerable

precise Does not exist

trusty Does not exist
(trusty was not-affected)
upstream Needs triage

xenial Not vulnerable