CVE-2018-8040

Published: 29 August 2018

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
trafficserver
Launchpad, Ubuntu, Debian
Upstream
Released (7.1.4+ds-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(7.1.4+ds-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(7.1.4+ds-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)